Latest 0.2.8
Homepage https://github.com/thebeni/APPod
License MIT
Platforms ios 7.0, requires ARC
Frameworks UIKit
Authors

[![CI Status](http://img.shields.io/travis/Arben Pnishi/APPod.svg?style=flat)](https://travis-ci.org/Arben Pnishi/APPod)
Version
License
Platform

Usage

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

APPod is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "APPod"

Author

Arben Pnishi, [email protected]

License

APPod is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "APPod",
    "version": "0.2.8",
    "summary": "Getting to handle with creating Pod.",
    "description": "This is another project where I am learning how to create a Pod.",
    "homepage": "https://github.com/thebeni/APPod",
    "license": "MIT",
    "authors": {
        "Arben Pnishi": "[email protected]"
    },
    "source": {
        "git": "https://github.com/thebeni/APPod.git",
        "tag": "0.2.8"
    },
    "platforms": {
        "ios": "7.0"
    },
    "requires_arc": true,
    "source_files": "Pod/Classes/**/*.{h,m}",
    "resource_bundles": {
        "APPod": [
            "Pod/Assets/*.bundle"
        ]
    },
    "resources": "Pod/Assets/**/*.bundle",
    "vendored_libraries": "Pod/Assets/*.a",
    "frameworks": "UIKit"
}

Pin It on Pinterest

Share This