Latest 0.1.1
Homepage https://github.com/pencildrummer/Alamofire-OAuth2
License MIT
Platforms ios 8.0
Dependencies Alamofire, AlamofireObjectMapper
Authors

[![CI Status](http://img.shields.io/travis/Fabio Borella/Alamofire-OAuth2.svg?style=flat)](https://travis-ci.org/Fabio Borella/Alamofire-OAuth2)
Version
License
Platform

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

Alamofire-OAuth2 is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "Alamofire-OAuth2"

Author

Fabio Borella, info@pencildrummer.com

License

Alamofire-OAuth2 is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "Alamofire-OAuth2",
    "version": "0.1.1",
    "summary": "A short description of Alamofire-OAuth2.",
    "homepage": "https://github.com/pencildrummer/Alamofire-OAuth2",
    "license": {
        "type": "MIT",
        "file": "LICENSE"
    },
    "authors": {
        "Fabio Borella": "info@pencildrummer.com"
    },
    "source": {
        "git": "https://github.com/pencildrummer/Alamofire-OAuth2.git",
        "tag": "0.1.1"
    },
    "platforms": {
        "ios": "8.0"
    },
    "source_files": "Alamofire-OAuth2/Classes/**/*",
    "dependencies": {
        "Alamofire": [
            "~> 3.3"
        ],
        "AlamofireObjectMapper": []
    }
}

Pin It on Pinterest

Share This