Latest 1.0.5
Homepage https://github.com/appear/AIQUILib
License MIT
Platforms ios 8.0, requires ARC
Dependencies AIQJSBridge, Fabric, Crashlytics, GCDWebServer, UICollectionViewEmptyState
Authors

Version
License
Platform

Usage

To run the example project, clone the repo, and run pod install from the Example directory first.

Requirements

Installation

AIQUILib is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "AIQUILib"

Author

Appear Networks AB, [email protected]

License

AIQUILib is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "AIQUILib",
    "version": "1.0.5",
    "summary": "A set of AppearIQ enabled UI controls",
    "homepage": "https://github.com/appear/AIQUILib",
    "license": "MIT",
    "authors": {
        "Appear Networks AB": "[email protected]"
    },
    "source": {
        "git": "https://github.com/appear/AIQUILib.git",
        "tag": "1.0.5"
    },
    "social_media_url": "https://twitter.com/appear",
    "platforms": {
        "ios": "8.0"
    },
    "requires_arc": true,
    "source_files": "Pod/Classes/**/*",
    "public_header_files": "Pod/Classes/**/AIQ*.h",
    "dependencies": {
        "AIQJSBridge": [
            "~> 1.0.3"
        ],
        "Fabric": [
            "1.6.3"
        ],
        "Crashlytics": [
            "3.7.0"
        ],
        "GCDWebServer": [
            "3.2.7"
        ],
        "UICollectionViewEmptyState": [
            "1.4.4"
        ]
    }
}

Pin It on Pinterest

Share This