Latest 1.1.0
Homepage http://voipsipsdk.com
License Commercial
Platforms ios 8.0, requires ARC
Frameworks SystemConfiguration, CoreMedia, CoreGraphics, UIKit, Accelerate, AudioToolbox, AVFoundation, Foundation

Latest podspec

{
    "name": "AbtoVoipSDKSwift",
    "authors": "ABTO LLC",
    "homepage": "http://voipsipsdk.com",
    "version": "1.1.0",
    "source": {
        "git": "https://github.com/voip-sip-sdk/ABTO-VoIP-SDK-for-iOS-Swift.git",
        "tag": "v1.1.0"
    },
    "summary": "Swift version of ABTO VoIP SDK for iOS using CocoaPods",
    "license": "Commercial",
    "platforms": {
        "ios": "8.0"
    },
    "frameworks": [
        "SystemConfiguration",
        "CoreMedia",
        "CoreGraphics",
        "UIKit",
        "Accelerate",
        "AudioToolbox",
        "AVFoundation",
        "Foundation"
    ],
    "vendored_frameworks": "AbtoVoipSDKSwift/1.1.0/AbtoSipClientWrapper.framework",
    "resources": "AbtoVoipSDKSwift/1.1.0/AbtoSipClientWrapper.framework/Resources/*.{wav,mp3,caf}",
    "source_files": [
        "AbtoVoipSDKSwift/1.1.0/*.{h,m}",
        "AbtoVoipSDKSwift/1.1.0/AbtoSipClientWrapper.framework/Headers/AbtoSipPhoneObserver.h"
    ],
    "preserve_paths": "AbtoVoipSDKSwift/1.1.0/*.{h,m,modulemap}",
    "public_header_files": [
        "AbtoVoipSDKSwift/1.1.0/AbtoVoipSDKSwift.h",
        "AbtoVoipSDKSwift/1.1.0/AbtoSipClientWrapper.framework/Headers/AbtoSipPhoneObserver.h"
    ],
    "module_map": "AbtoVoipSDKSwift/1.1.0/module.modulemap",
    "pod_target_xcconfig": {
        "ENABLE_BITCODE": "NO"
    },
    "user_target_xcconfig": {
        "ENABLE_BITCODE": "NO"
    },
    "libraries": [
        "c++",
        "z"
    ],
    "requires_arc": true
}

Pin It on Pinterest

Share This