Latest 0.8.6
Homepage https://www.ably.io
License Apache 2.0
Platforms ios 8.0, requires ARC
Dependencies SocketRocket, msgpack
Authors

Latest podspec

{
    "name": "AblyRealtime",
    "version": "0.8.6",
    "summary": "iOS client for Ably",
    "description": "iOS client library for ably.io, the realtime messaging service, written in Objective-C and ready for Swift 2.0.",
    "homepage": "https://www.ably.io",
    "license": {
        "type": "Apache 2.0",
        "file": "LICENSE"
    },
    "authors": {
        "Ably": "[email protected]"
    },
    "source": {
        "git": "https://github.com/ably/ably-ios.git",
        "tag": "0.8.6"
    },
    "requires_arc": true,
    "social_media_url": "https://twitter.com/ablyrealtime",
    "documentation_url": "https://www.ably.io/documentation",
    "platforms": {
        "ios": "8.0"
    },
    "source_files": "Source/*.{h,m}",
    "module_map": "Source/AblyRealtime.modulemap",
    "dependencies": {
        "SocketRocket": [
            "0.5.1"
        ],
        "msgpack": [
            "0.1.8"
        ]
    },
    "deprecated_in_favor_of": "Ably"
}

Pin It on Pinterest

Share This