Latest 4.0.3
Homepage https://github.com/borgified/BlinkingLabel
License MIT
Platforms ios 8.0, requires ARC
Authors

BlinkingLabel

Version
License
Platform

Overview

BlinkingLabel is a subclass of UILabel, written in Swift, that enables the UILabel to blink.

aaBlinkingLabel

Requirements

  • ARC
  • iOS8

Installation with CocoaPods

BlinkingLabel is available through CocoaPods. To install
it, simply add the following line to your Podfile:

pod "BlinkingLabel"

Usage

import BlinkingLabel

let labelThatBlinks = BlinkingLabel()
labelThatBlinks.startBlinking()
labelThatBlinks.stopBlinking()

Example Project

An example project is included with this repo. To run the example project, clone the repo, and run pod install from the Example directory first.

Author

Andy Obusek

License

BlinkingLabel is available under the MIT license. See the LICENSE file for more info.

Latest podspec

{
    "name": "aaBlinkingLabel",
    "version": "4.0.3",
    "summary": "A subclass on UILabel that provides a blink.",
    "description": "This CocoaPod provides the ability to use a UILabel that may be started and stopped blinking.",
    "homepage": "https://github.com/borgified/BlinkingLabel",
    "license": "MIT",
    "authors": {
        "borgified": "[email protected]"
    },
    "source": {
        "git": "https://github.com/borgified/BlinkingLabel.git",
        "tag": "v4.0.3"
    },
    "social_media_url": "https://twitter.com/borgified",
    "platforms": {
        "ios": "8.0"
    },
    "requires_arc": true,
    "source_files": "Pod/Classes/**/*"
}

Pin It on Pinterest

Share This