Latest 1.0.0
Homepage https://360fly.com
License Apache License, Version 2.0
Platforms ios 8.0, requires ARC
Dependencies AFNetworking, ISO8601DateFormatter, PromiseKit, PromiseKit/all, Mantle, 360flyGoPanoEngine
Frameworks Foundation, SystemConfiguration, AVFoundation, MobileCoreServices
Authors

Latest podspec

{
    "name": "360flyDevice",
    "version": "1.0.0",
    "summary": "360flyDevice is a framework for communicating with 360fly devices.",
    "homepage": "https://360fly.com",
    "authors": {
        "360fly": "[email protected]"
    },
    "license": "Apache License, Version 2.0",
    "platforms": {
        "ios": "8.0"
    },
    "source": {
        "git": "https://github.com/360fly/360flyDevice-iOS.git",
        "tag": "1.0.0"
    },
    "source_files": "360flyDevice/FlyDeviceSDK.framework/Headers/*.h",
    "vendored_frameworks": "360flyDevice/FlyDeviceSDK.framework",
    "frameworks": [
        "Foundation",
        "SystemConfiguration",
        "AVFoundation",
        "MobileCoreServices"
    ],
    "requires_arc": true,
    "dependencies": {
        "AFNetworking": [
            "~> 2"
        ],
        "ISO8601DateFormatter": [
            "~> 0.7"
        ],
        "PromiseKit": [
            "~> 1.0"
        ],
        "PromiseKit/all": [
            "~> 1.0"
        ],
        "Mantle": [
            "~> 1.5"
        ],
        "360flyGoPanoEngine": [
            "~> 4"
        ]
    }
}

Pin It on Pinterest

Share This